-8: Authorization Too Early

Published: March 2, 2005

 

Last Updated: 2009-12-04

Applies To

Symptoms

When opening Guard1 Plus you receive the following error:

 

Cause

The computer's time has been changed to a time/date prior to the time/date when Guard1 Plus was installed.  This invalidates the Guard1 Plus activation.

 

Resolution

Verify that your PC's time and date are correct, then reboot the PC.

 

If the problem recurs, uninstall/reinstall Guard1 Plus.

 

 

 

 

 

 

 

 

 

 

 

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