One of the following products must be present before the IP Attendant can be installed

Published: October 19, 2009

 

Last Updated: 2009-12-18

Applies To

Symptoms

When attempting to install IP Attendant you receive the following message:

 

 

Followed by a list of supported Guard1 Plus products.

 

Cause

 

Resolution

Verify that you have a compatible version of Guard1 Plus or Attendant SE installed on the PC.

 

If you are using Windows Vista 64-bit, Windows 7 64-bit or Windows Server 2003 64-bit you must use IP Attendant version 1.1 or later. Version 1.0 is not compatible with 64-bit operating systems.

 

NOTE: IP Attendant version 2.0 and later does NOT require the presence of Attendant SE on the workstation. IP Attendant 2.0 is compatible with Guard1 Plus SE version 4.40 and later.

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2013-2016 TimeKeeping Systems, Inc.