The specified registry key does not exist.  The installation failed, and the rollback was performed.

Published: 2015-12-23

 

Last Updated: 2015-12-23

 

 

Applies To

 

 

PUBLIC LINK

https://www.guard1.com/Support/KB/Content/Errors/RegistryKeyDoesNotExist.htm

 

 

Symptoms

During the Event Log phase of the initial configuration of Guard1 Plus you receive the following error:

 

 

 

Cause

Antivirus software is preventing the Guard1 Plus Configuration Application from accessing, modifying or creating a necessary Registry key. This issue has been encountered with McAfee VirusScan.

 

 

Resolution

Disable your antivirus scanner, then re-run the Guard1 Plus Configuration Application by right-clicking its shortcut and selecting Run as administrator.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

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