The SQL Server version is {0} which is not supported

Published: 2015-12-03


Last Updated: 2015-12-03

Applies To




During the initial run of the Data Maintenance Application, you receive the following error after entering the SQL Server Connection Parameters:








Verify that your SQL Server version is one of the following supported versions for Guard1 Plus SE 5:



If you have SQL Server 2008 or earlier, you cannot use Guard1 Plus SE 5.


If you have SQL Server 2012 but have not installed Service Pack 1 or 2, you must update SQL Server to at least Service Pack 1 to use Guard1 Plus SE 5.

















Copyright © 2013-2016 TimeKeeping Systems, Inc.