The database you are attempting to use is version X.  Guard1 Plus SE expects version Y.  Please contact your system administrator.

Published: 2006-06-13

 

Last Updated: 2010-07-26

Applies To

Symptoms

When attempting to open a Guard1 Plus SE workstation application you receive the following error:

 

 

Where X is a Guard1 Plus SE version number, and Y is a different Guard1 Plus SE version number.

 

 

Cause

 

 

Resolution

Verify that the correct version of the workstation application installed by uninstalling the application, then browsing to the Guard1 Plus SE Server share and running the Setup.exe for the application.

 

If the error recurs after installing the correct workstation application version:

  1. Run G1Cfg 103 to upgrade the Configuration database.
  2. Run G1Cfg 204 to upgrade the Application database.
  3. Run G1Cfg 401 (if necessary) to reset the database pairing.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2013-2016 TimeKeeping Systems, Inc.