Guard1 App displays incorrect user name after logging in with Active Directory account

Published: 2020-03-17

 

Last Updated: 2020-03-17

 

 

Applies To

 

 

 

Symptoms

 

Cause

The Active Directory account used to log in to the mobile app does not have a corresponding Officer/Staff record in Guard1 Real Time (see Management > Officers).

 

 

Resolution

  1. Log in to the Guard1 Real Time Client with an account that has Management tab access.
  2. On the Management tab click Officers.
  3. In the left pane, find and select the relevant Officer/Staff Member.
    • If the affected Officer/Staff Member is not listed, you will have to add their record manually.
  4. In the right pane, enter the person's Active Directory User account name, e.g. DomainName\UserName.
  5. Save the change.
  6. Have the user log in to the Mobile App and verify that their account is shown as the logged-in user.

 

 

More information

See topic about enabling Active Directory Officer sync.