Multiple or incorrect languages are shown on Help Tab and System Tab

Published: 2006-11-10

 

Last Updated: 2010-02-23

Applies To

Symptoms

Multiple languages are displayed on the Help Tab and in the Software folder of the System Tab.

 

Cause

Guard1 Plus was installed then opened and a master database was created. The software was then uninstalled/reinstalled with a different language option.  The first database, created in the first language, was not deleted during the uninstall and remained as the master database when the second language version was installed. 

 

The Software Module information and certain Help Tab items are stored in the master database; these entries are not changed by reinstalling with a different language option.

 

Resolution

Delete and recreate the master database.  WARNING: If you have already set up Buttons and/or downloaded patrol data, please contact Technical Support.  This procedure will DELETE all information you have entered/downloaded!

  1. Close Guard1 Plus.
  2. Open My Computer.
  3. Navigate to C:\Program Files\Guard1 Plus (or C:\TimeKeeping Systems\Guard1 Plus if Windows Vista).
  4. Right-click the file G1Master.g1p and select Delete. Choose Yes if asked to confirm the deletion.
  5. Open Guard1 Plus. A new master database will be created using the current language settings.

 

 

If deleting the master database is not desirable (e.g. you have already set up Buttons and downloaded patrol data), the database must be sent to Technical Support for repair.  Please contact Technical Support.

 

 

 

 

 

 

 

 

 

 

 

 

 

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