Using Rounds Tracker

About Rounds Tracker Operation

Rounds Tracker is a computation-intensive application. When preparing or refreshing the display, it will require most of your computer's processing power. Therefore, it is important to limit the amount of data that Rounds Tracker must process. To reduce the time Rounds Tracker requires to prepare or refresh the display, we recommend one or all of the following:

 

 

To Display Data
  1. From the toolbar, click Setup.
  2. Select a database file.
  3. Select the specific, client, facility, group or location to include.
  4. Select the views you require.
  5. Select a Date and Time option and enter any required details.
  6. Select any desired options from Defaults and Options tabs.
  7. Click OK.
  8. An hourglass appears on the screen as Rounds Tracker prepares the display.

 

Printing

Printing a worksheet is done using the Excel print functions. Before printing, you must define the Print Area for each worksheet. The Print Area defines what part of the worksheet will be printed.

 

To Define the Print Area:
  1. On the View menu, click Page Break Preview.
  2. Select the area you want to print by clicking and dragging over the specific cells.
  3. On the File menu, click Print Area, then click Set Print Area.
  4. When you save the document, your print area selection will also be saved.

 

To Clear the Print Area:

On the File menu, click Print Area, then click Clear Print Area.

To Print the Worksheet

On the File menu, click Print.

E-mailing Worksheets

Outlook is required to email a worksheet directly from Rounds Tracker. Rounds Tracker's E-mail function creates an Excel Workbook (.xls) file of the active worksheet and attaches the file to an Outlook email message.

To E-Mail with Outlook
  1. Rounds Tracker will send only the active worksheet via e-mail. Select the worksheet you wish to e-mail.
  2. From the Toolbar, click Email. The Save As dialog window appears.
  3. Type a file name and select the Microsoft Office Excel Workbook (*.xls or .xlsx) file type. Select the file's folder location.
  4. Click Save. An e-mail message is created with the .Excel file attached.
  5. Complete the email by adding the recipients and any additional message.
  6. Click Send.
To E-Mail with Another E-Mail Client

If you do not have Outlook, you must first save the workbook, then send it as an e-mail attachment.

From the Excel Menu, click File.

Click Save As. The Save As window appears.

Type a file name and select the Microsoft Office Excel Workbook (*.xls or .xlsx) file type. Select the file's folder location. Click Save to create the file.

Follow the instructions for your e-mail program to create a new message and attach the file you saved.

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2013-2016 TimeKeeping Systems, Inc.